Jump to content
SiouxSports.com Forum

Forum software update


Recommended Posts

46 minutes ago, Ray77 said:

Is anyone else experiencing this issue other than me?

When I click on either the dot or the star (if I've posted in it) next to a thread, it'll take me to the last page I was on, but instead of going to the first unread post, it just takes me to the top of that page.

Any ideas how to fix this?

Not sure if this helps,  but,  when I do what you describe,  the last page loads at the top of the page and,  if you wait until it loads completely,  it will pop down to the unread posts.  Scrolling or tapping before it fully loads stops the pop down to unread posts.

  • Upvote 1
Link to post
Share on other sites
  • Replies 66
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Thank you Jim for this and everything else you do for us.

Fixed for now by rebooting. The certificate was updated as per its usual schedule, so I'm going to have to figure out what went wrong behind the scenes.

Thanks again Jim for all you do. I was really missing my morning Sioux sports fix.

38 minutes ago, sprig said:

Not sure if this helps,  but,  when I do what you describe,  the last page loads at the top of the page and,  if you wait until it loads completely,  it will pop down to the unread posts.  Scrolling or tapping before it fully loads stops the pop down to unread posts.

I know what you mean and yes, it used to do that.  Now it's almost opposite...it'll go directly to the last unread post and if I let it sit for a second or two it jumps back up to the top of the page.

Link to post
Share on other sites
  • 2 weeks later...

Sorry, I'm always slow during the summer...

Yeah, the way all browsers work is that they load everything they need for the page (which causes the page to keep redrawing as new stuff loads), then jump to the right part of the page only once everything is loaded.

This actually isn't a case where the browser cache should matter much (that comes into play when there's a forum upgrade that replaces a file with a new one with the same name, but your browser keeps using the old one that it has cached). But, marking all as read, or even clearing the cookies, might.

I'm also a couple minor releases behind, so will update the forum software soon, which fixes lots of small stuff.

Link to post
Share on other sites
  • 1 year later...
6 hours ago, UNDBIZ said:

When you paste a tweet into the text box, does a gray bar appear at the bottom of the text box saying it was pasted as plain text?  You may have to select paste as link instead in that gray bar.

.

Thanks Biz. 

Don't remember having to do that before.

Link to post
Share on other sites
  • 1 year later...
On 6/3/2019 at 1:55 PM, jimdahl said:

Fixed for now by rebooting. The certificate was updated as per its usual schedule, so I'm going to have to figure out what went wrong behind the scenes.

Whew, I had a panic attack yesterday when I was called into our tech department boss' office...

Tech boss:  "Can you explain to me what you were doing on the internet this past weekend on the company surface tablet?"

Me:  "Oh crap.  You know about the lesbian midget p*rn site?"

Tech boss:  "Uh...I was talking about you logging into siouxsports.com even though that website has an expired security certificate."

Me:  (nervous laugh) "Um...err...uh...oh yea, that.  It won't happen again, sir."  :blush:    

  • Upvote 2
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...